Vulnerability CVE-2021-20843


Published: 2021-11-24

Description:
Cross-site script inclusion vulnerability in the Web GUI of RTX830 Rev.15.02.17 and earlier, NVR510 Rev.15.01.18 and earlier, NVR700W Rev.15.00.19 and earlier, and RTX1210 Rev.14.01.38 and earlier allows a remote authenticated attacker to alter the settings of the product via a specially crafted web page.

Type:

CWE-829

(Inclusion of Functionality from Untrusted Control Sphere)

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://www.rtpro.yamaha.co.jp/RT/FAQ/Security/JVNVU91161784.html
https://business.ntt-east.co.jp/topics/2021/11_09.html
https://jvn.jp/en/vu/JVNVU91161784/index.html
https://www.ntt-west.co.jp/smb/kiki_info/info/211109.html

Copyright 2021, cxsecurity.com

 

Back to Top