Vulnerability CVE-2021-21215


Published: 2021-04-26

Description:
Inappropriate implementation in Autofill in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to spoof security UI via a crafted HTML page.

Type:

CWE-290

(Authentication Bypass by Spoofing)

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Google -> Chrome 
Debian -> Debian linux 

 References:
https://chromereleases.googleblog.com/2021/04/stable-channel-update-for-desktop_14.html
https://crbug.com/1172533
https://www.debian.org/security/2021/dsa-4906
https://security.gentoo.org/glsa/202104-08

Copyright 2021, cxsecurity.com

 

Back to Top