Vulnerability CVE-2021-21218


Published: 2021-04-26

Description:
Uninitialized data in PDFium in Google Chrome prior to 90.0.4430.72 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted PDF file.

Type:

CWE-908

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Google -> Chrome 
Debian -> Debian linux 

 References:
https://crbug.com/1166478
https://chromereleases.googleblog.com/2021/04/stable-channel-update-for-desktop_14.html
https://www.debian.org/security/2021/dsa-4906
https://security.gentoo.org/glsa/202104-08

Copyright 2021, cxsecurity.com

 

Back to Top