Vulnerability CVE-2021-21228


Published: 2021-04-30   Modified: 2021-05-01

Description:
Insufficient policy enforcement in extensions in Google Chrome prior to 90.0.4430.93 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.

Type:

CWE-863

(Incorrect Authorization)

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Google -> Chrome 
Debian -> Debian linux 

 References:
https://crbug.com/1139156
https://chromereleases.googleblog.com/2021/04/stable-channel-update-for-desktop_26.html
https://security.gentoo.org/glsa/202104-08
https://www.debian.org/security/2021/dsa-4911

Copyright 2021, cxsecurity.com

 

Back to Top