Vulnerability CVE-2021-21481


Published: 2021-03-09

Description:
The MigrationService, which is part of SAP NetWeaver versions 7.10, 7.11, 7.20, 7.30, 7.31, 7.40, 7.50, does not perform an authorization check. This might allow an unauthorized attacker to access configuration objects, including such that grant administrative privileges. This could result in complete compromise of system confidentiality, integrity, and availability.

Type:

CWE-863

(Incorrect Authorization)

CVSS2 => (AV:A/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
8.3/10
10/10
6.5/10
Exploit range
Attack complexity
Authentication
Adjacent network
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
SAP -> Netweaver 

 References:
https://launchpad.support.sap.com/#/notes/3022422
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=571343107

Copyright 2021, cxsecurity.com

 

Back to Top