Vulnerability CVE-2021-23138


Published: 2022-01-14

Description:
WECON LeviStudioU Versions 2019-09-21 and prior are vulnerable to a stack-based buffer overflow, which may allow an attacker to remotely execute code.

 References:
https://www.cisa.gov/uscert/ics/advisories/icsa-21-355-03

Copyright 2022, cxsecurity.com

 

Back to Top