Vulnerability CVE-2021-23150


Published: 2022-03-18

Description:
Authenticated (admin or higher user role) Stored Cross-Site Scripting (XSS) vulnerability discovered in AMP for WP ?? Accelerated Mobile Pages WordPress plugin (versions <= 1.0.77.31).

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Ampforwp -> Accelerated mobile pages 

 References:
https://wordpress.org/plugins/accelerated-mobile-pages/#developers
https://patchstack.com/database/vulnerability/accelerated-mobile-pages/wordpress-amp-for-wp-accelerated-mobile-pages-plugin-1-0-77-31-authenticated-stored-cross-site-scripting-xss-vulnerability

Copyright 2023, cxsecurity.com

 

Back to Top