Vulnerability CVE-2021-24184


Published: 2021-04-05

Description:
Several AJAX endpoints in the Tutor LMS ?? eLearning and online course solution WordPress plugin before 1.7.7 were unprotected, allowing students to modify course information and elevate their privileges among many other actions.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Themeum -> Tutor lms 

 References:
https://wpscan.com/vulnerability/5e85917c-7a58-49cb-b8b3-05aa18ffff3e
https://www.wordfence.com/blog/2021/03/several-vulnerabilities-patched-in-tutor-lms-plugin/

Copyright 2022, cxsecurity.com

 

Back to Top