Vulnerability CVE-2021-24256


Published: 2021-05-05

Description:
The ??Elementor ?? Header, Footer & Blocks Template? WordPress Plugin before 1.5.8 has two widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Brainstormforce -> Elementor - header\, footer \& blocks template 

 References:
https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
https://wpscan.com/vulnerability/a9412fed-aed3-4931-a504-1a86f876892e

Copyright 2022, cxsecurity.com

 

Back to Top