Vulnerability CVE-2021-24267


Published: 2021-05-05

Description:
The ??All-in-One Addons for Elementor ?? WidgetKit? WordPress Plugin before 2.3.10 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Themesgrove -> All-in-one addons for elementor 

 References:
https://wpscan.com/vulnerability/0c96f3a1-d192-481f-9035-5393f4aadc19
https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/

Copyright 2022, cxsecurity.com

 

Back to Top