Vulnerability CVE-2021-24361


Published: 2021-06-21   Modified: 2021-06-22

Description:
In the Location Manager WordPress plugin before 2.1.0.10, the AJAX action gd_popular_location_list did not properly sanitise or validate some of its POST parameters, which are then used in a SQL statement, leading to unauthenticated SQL Injection issues.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Ayecode -> Location manager 

 References:
https://wpgeodirectory.com/downloads/location-manager/
https://wpscan.com/vulnerability/5aff50fc-ac96-4076-a07c-bb145ae37025

Copyright 2021, cxsecurity.com

 

Back to Top