Vulnerability CVE-2021-24644


Published: 2021-11-23

Description:
The Images to WebP WordPress plugin before 1.9 does not validate or sanitise the tab parameter before passing it to the include() function, which could lead to a Local File Inclusion issue

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Imagestowebp project -> Images to webp 

 References:
https://wpscan.com/vulnerability/5a363eeb-9510-4535-97e2-9dfd3b10d511

Copyright 2021, cxsecurity.com

 

Back to Top