Vulnerability CVE-2021-24720


Published: 2021-10-11

Description:
The GeoDirectory Business Directory WordPress plugin before 2.1.1.3 was vulnerable to Authenticated Stored Cross-Site Scripting (XSS).

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Ayecode -> Geodirectory 

 References:
https://plugins.trac.wordpress.org/changeset/2596452/geodirectory
https://wpscan.com/vulnerability/9de5cc51-f64c-4475-a0f4-d932dc4364a6
https://github.com/BigTiger2020/word-press/blob/main/WrodPress%20Plugin%20GeoDirectory%E2%80%94%E2%80%94Stored%20Cross-Site%20Scripting%20.md

Copyright 2021, cxsecurity.com

 

Back to Top