Vulnerability CVE-2021-24827


Published: 2021-11-08

Description:
The Asgaros Forum WordPress plugin before 1.15.13 does not validate and escape user input when subscribing to a topic before using it in a SQL statement, leading to an unauthenticated SQL injection issue

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Asgaros -> Asgaros forum 

 References:
https://plugins.trac.wordpress.org/changeset/2611560/asgaros-forum
https://wpscan.com/vulnerability/36cc5151-1d5e-4874-bcec-3b6326235db1

Copyright 2022, cxsecurity.com

 

Back to Top