Vulnerability CVE-2021-24970


Published: 2021-12-13

Description:
The All-in-One Video Gallery WordPress plugin before 2.5.0 does not sanitise and validate the tab parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Plugins360 -> All-in-one video gallery 

 References:
https://wpscan.com/vulnerability/9b15d47e-43b6-49a8-b2c3-b99c92101e10

Copyright 2022, cxsecurity.com

 

Back to Top