Vulnerability CVE-2021-25056


Published: 2022-07-04

Description:
The Ninja Forms Contact Form WordPress plugin before 3.6.10 does not sanitise and escape field labels, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

 References:
https://wpscan.com/vulnerability/795acab2-f621-4662-834b-ebb6205ef7de

Copyright 2022, cxsecurity.com

 

Back to Top