Vulnerability CVE-2021-26594


Published: 2021-02-23

Description:
** UNSUPPORTED WHEN ASSIGNED ** In Directus 8.x through 8.8.1, an attacker can switch to the administrator role (via the PATCH method) without any control by the back end. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

 References:
https://github.com/sgranel/directusv8

Copyright 2021, cxsecurity.com

 

Back to Top