Vulnerability CVE-2021-28643


Published: 2021-08-20

Description:
Acrobat Reader DC versions 2021.005.20054 (and earlier), 2020.004.30005 (and earlier) and 2017.011.30197 (and earlier) are affected by a Type Confusion vulnerability. An unauthenticated attacker could leverage this vulnerability to disclose sensitive memory information in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Type:

CWE-843

(Access of Resource Using Incompatible Type ('Type Confusion'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Adobe -> Acrobat dc 
Adobe -> Acrobat reader dc 

 References:
https://helpx.adobe.com/security/products/acrobat/apsb21-51.html

Copyright 2021, cxsecurity.com

 

Back to Top