Vulnerability CVE-2021-29240


Published: 2021-05-04

Description:
The Package Manager of CODESYS Development System 3 before 3.5.17.0 does not check the validity of packages before installation and may be used to install CODESYS packages with malicious content.

 References:
https://customers.codesys.com/index.php
https://customers.codesys.com/index.php?eID=dumpFile&t=f&f=14636&token=1ce7e6e4cbe4651989ede418450d7c82e972bdf2&download
=
https://www.codesys.com/security/security-reports.html

Copyright 2021, cxsecurity.com

 

Back to Top