Vulnerability CVE-2021-29242


Published: 2021-05-03

Description:
CODESYS Control Runtime system before 3.5.17.0 has improper input validation. Attackers can send crafted communication packets to change the router's addressing scheme and may re-route, add, remove or change low level communication packages.

 References:
https://customers.codesys.com/index.php
https://www.codesys.com/security/security-reports.html
https://customers.codesys.com/index.php?eID=dumpFile&t=f&f=14640&token=623b6fceb0579ef0f7505e29beefa5b3f8ac7873&download
=

Copyright 2021, cxsecurity.com

 

Back to Top