Vulnerability CVE-2021-30462


Published: 2021-04-08

Description:
VestaCP through 0.9.8-24 allows the admin user to escalate privileges to root because the Sudo configuration does not require a password to run /usr/local/vesta/bin scripts.

 References:
https://ssd-disclosure.com/ssd-advisory-vestacp-lpe-vulnerabilities/

Copyright 2021, cxsecurity.com

 

Back to Top