Vulnerability CVE-2021-32464


Published: 2021-08-04

Description:
An incorrect permission assignment privilege escalation vulnerability in Trend Micro Apex One, Apex One as a Service and Worry-Free Business Security Services could allow an attacker to modify a specific script before it is executed. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.

Type:

CWE-276

(Incorrect Default Permissions)

CVSS2 => (AV:L/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.2/10
10/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Trendmicro -> Apex one 
Trendmicro -> Officescan 

 References:
https://www.zerodayinitiative.com/advisories/ZDI-21-910/
https://success.trendmicro.com/jp/solution/000287796
https://success.trendmicro.com/solution/000287819
https://success.trendmicro.com/solution/000286857

Copyright 2021, cxsecurity.com

 

Back to Top