Vulnerability CVE-2021-36012


Published: 2021-09-01

Description:
Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by a business logic error in the placeOrder graphql mutation. An authenticated attacker can leverage this vulnerability to altar the price of an item.

Type:

CWE-840

(Business Logic Errors)

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Adobe -> Adobe commerce 
Adobe -> Magento open source 

 References:
https://helpx.adobe.com/security/products/magento/apsb21-64.html

Copyright 2021, cxsecurity.com

 

Back to Top