Vulnerability CVE-2021-3777


Published: 2021-09-15

Description:
nodejs-tmpl is vulnerable to Inefficient Regular Expression Complexity

 References:
https://huntr.dev/bounties/a07b547a-f457-41c9-9d89-ee48bee8a4df
https://github.com/daaku/nodejs-tmpl/commit/4c654e4d1542f329ed561fd95ccd80f30c6872d6

Copyright 2021, cxsecurity.com

 

Back to Top