Vulnerability CVE-2021-39020


Published: 2022-05-05

Description:
IBM Guardium Data Encryption (GDE) 4.0.0.7 and lower stores sensitive information in URL parameters. This may lead to information disclosure if unauthorized parties have access to the URLs via server logs, referrer header or browser history. IBM X-Force ID: 213855.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Guardium data encryption 

 References:
https://exchange.xforce.ibmcloud.com/vulnerabilities/213855
https://www.ibm.com/support/pages/node/6579773

Copyright 2022, cxsecurity.com

 

Back to Top