Vulnerability CVE-2021-41530


Published: 2021-10-04

Description:
Forcepoint NGFW Engine versions 6.5.11 and earlier, 6.8.6 and earlier, and 6.10.0 are vulnerable to TCP reflected amplification vulnerability, if HTTP User Response has been configured.

Type:

NVD-CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Forcepoint -> Next generation firewall 

 References:
https://help.forcepoint.com/security/CVE/CVE-2021-41530.html

Copyright 2021, cxsecurity.com

 

Back to Top