Vulnerability CVE-2021-41731


Published: 2022-09-16

Description:
Cross Site Scripting (XSS vulnerability exists in )Sourcecodester News247 News Magazine (CMS) PHP 5.6 or higher and MySQL 5.7 or higher via the blog category name field

See advisories in our WLB2 database:
Topic
Author
Date
Low
News247 News Magazine 1.0 Cross Site Scripting
Ravinder Verma
15.09.2022

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 References:
http://packetstormsecurity.com/files/168384/News247-News-Magazine-1.0-Cross-Site-Scripting.html
https://www.sourcecodester.com
https://cxsecurity.com/issue/WLB-2022090039

Copyright 2022, cxsecurity.com

 

Back to Top