Vulnerability CVE-2022-0080


Published: 2022-01-02

Description:
mruby is vulnerable to Heap-based Buffer Overflow

Type:

CWE-122

(Heap-based Buffer Overflow)

 References:
https://huntr.dev/bounties/59a70392-4864-4ce3-8e35-6ac2111d1e2e
https://github.com/mruby/mruby/commit/28ccc664e5dcd3f9d55173e9afde77c4705a9ab6

Copyright 2022, cxsecurity.com

 

Back to Top