Vulnerability CVE-2022-1167


Published: 2022-04-04

Description:
There are unauthenticated reflected Cross-Site Scripting (XSS) vulnerabilities in CareerUp Careerup WordPress theme before 2.3.1, via the filter parameters.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Apusthemes -> Careerup 

 References:
https://themeforest.net/item/careerup-job-board-wordpress-theme/24002090
https://wpscan.com/vulnerability/a30a1430-c474-4cd1-877c-35c4ab624170
https://m0ze.ru/vulnerability/[2020-06-17]-[WordPress]-[CWE-79]-CareerUp-WordPress-Theme-v2.3.0.txt

Copyright 2022, cxsecurity.com

 

Back to Top