Vulnerability CVE-2022-1905


Published: 2022-06-20

Description:
The Events Made Easy WordPress plugin before 2.2.81 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

 References:
https://wpscan.com/vulnerability/ff5fd894-aff3-400a-8eec-fad9d50f788e

Copyright 2022, cxsecurity.com

 

Back to Top