Vulnerability CVE-2022-21231


Published: 2022-06-24   Modified: 2022-06-25

Description:
All versions of package deep-get-set are vulnerable to Prototype Pollution via the 'deep' function. **Note:** This vulnerability derives from an incomplete fix of [CVE-2020-7715](https://security.snyk.io/vuln/SNYK-JS-DEEPGETSET-598666)

 References:
https://snyk.io/vuln/SNYK-JS-DEEPGETSET-2342655

Copyright 2022, cxsecurity.com

 

Back to Top