Vulnerability CVE-2022-21719


Published: 2022-01-28

Description:
GLPI is a free asset and IT management software package. All GLPI versions prior to 9.5.7 are vulnerable to reflected cross-site scripting. Version 9.5.7 contains a patch for this issue. There are no known workarounds.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Glpi-project -> GLPI 

 References:
https://github.com/glpi-project/glpi/security/advisories/GHSA-6cj4-g839-gj5j
https://github.com/glpi-project/glpi/commit/e9b16bc8e9b61ebb2d35b96b9c71cd25c5af9e48
https://github.com/glpi-project/glpi/releases/tag/9.5.7

Copyright 2022, cxsecurity.com

 

Back to Top