Vulnerability CVE-2022-2268


Published: 2022-07-04

Description:
The Import any XML or CSV File to WordPress plugin before 3.6.8 accepts all zip files and automatically extracts the zip file without validating the extracted file type. Allowing high privilege users such as admin to upload an arbitrary file like PHP, leading to RCE

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

 References:
https://wpscan.com/vulnerability/578093db-a025-4148-8c4b-ec2df31743f7

Copyright 2022, cxsecurity.com

 

Back to Top