Vulnerability CVE-2022-22891


Published: 2022-01-21

Description:
Jerryscript 3.0.0 was discovered to contain a SEGV vulnerability via ecma_ref_object_inline in /jerry-core/ecma/base/ecma-gc.c.

Type:

NVD-CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Jerryscript -> Jerryscript 

 References:
https://github.com/jerryscript-project/jerryscript/issues/4871

Copyright 2022, cxsecurity.com

 

Back to Top