Vulnerability CVE-2022-23775


Published: 2022-05-25

Description:
TrueStack Direct Connect 1.4.7 has Incorrect Access Control.

 References:
https://truestack.com/support/
https://truestack.com/ufaqs/cve-2022-23775-vulnerability-upgrade-to-1-4-10-or-higher-to-fix/

Copyright 2022, cxsecurity.com

 

Back to Top