Vulnerability CVE-2022-23980


Published: 2022-02-04   Modified: 2022-02-05

Description:
Cross-Site Scripting (XSS) vulnerability discovered in Yasr ?? Yet Another Stars Rating WordPress plugin (versions <= 2.9.9), vulnerable at parameter 'source'.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Yet another stars rating project -> Yet another stars rating 

 References:
https://patchstack.com/database/vulnerability/yet-another-stars-rating/wordpress-yasr-yet-another-stars-rating-plugin-2-9-9-cross-site-scripting-xss-vulnerability
https://wordpress.org/plugins/yet-another-stars-rating/#developers

Copyright 2022, cxsecurity.com

 

Back to Top