Vulnerability CVE-2022-23993


Published: 2022-01-26

Description:
/usr/local/www/pkg.php in pfSense through 2.5.2 uses $_REQUEST['pkg_filter'] in a PHP echo call.

 References:
https://github.com/pfsense/pfsense/commit/5d82cce0d615a76b738798577a28a15803e59aeb

Copyright 2022, cxsecurity.com

 

Back to Top