Vulnerability CVE-2022-24389


Published: 2022-05-17   Modified: 2022-05-18

Description:
Vulnerability in rconfig ??cert_utils? enables an attacker with user level access to the CLI to inject root level commands into Fidelis Network and Deception CommandPost, Collector, Sensor, and Sandbox components as well as neighboring Fidelis components. The vulnerability is present in Fidelis Network and Deception versions prior to 9.4.5. Patches and updates are available to address this vulnerability.

 References:
https://fidelissecurity.zendesk.com/hc/en-us/articles/6211730139411

Copyright 2022, cxsecurity.com

 

Back to Top