Vulnerability CVE-2022-2638


Published: 2022-08-29

Description:
The Export All URLs WordPress plugin before 4.4 does not validate the path of the file to be removed on the system which is supposed to be the CSV file. This could allow high privilege users to delete arbitrary file from the server

Type:

CWE-73

(External Control of File Name or Path)

 References:
https://wpscan.com/vulnerability/70840a72-ccdc-4eee-9ad2-874809e5de11

Copyright 2023, cxsecurity.com

 

Back to Top