Vulnerability CVE-2022-29296


Published: 2022-06-06   Modified: 2022-06-07

Description:
A reflected cross-site scripting (XSS) vulnerability in the login portal of Avantune Genialcloud ProJ - 10 allows attackers to execute arbitrary web scripts or HTML via a crafted payload.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Avantune Genialcloud ProJ 10 - Reflected XSS (Cross-Site Scripting)
Andrea Intilange...
01.06.2022

 References:
https://dl.packetstormsecurity.net/2206-exploits/avantunegenialcloudproj10-xss.txt
http://packetstormsecurity.com/files/167341/Avantune-Genialcloud-ProJ-10-Cross-Site-Scripting.html

Copyright 2022, cxsecurity.com

 

Back to Top