Vulnerability CVE-2022-29337


Published: 2022-05-24   Modified: 2022-05-25

Description:
C-DATA FD702XW-X-R430 v2.1.13_X001 was discovered to contain a command injection vulnerability via the va_cmd parameter in formlanipv6. This vulnerability allows attackers to execute arbitrary commands via a crafted HTTP request.

 References:
https://east-trowel-102.notion.site/CVE-2022-XXXX-OS-CommandInjection-formlanipv6-043ddebec5a1456b92991048617c04e8

Copyright 2022, cxsecurity.com

 

Back to Top