Vulnerability CVE-2022-29710


Published: 2022-05-25

Description:
A cross-site scripting (XSS) vulnerability in uploadConfirm.php of LimeSurvey v5.3.9 and below allows attackers to execute arbitrary web scripts or HTML via a crafted plugin.

 References:
https://github.com/LimeSurvey/LimeSurvey/commit/f7b35619a1c4b0893754594c7d5870fd599a0f9c

Copyright 2022, cxsecurity.com

 

Back to Top