Vulnerability CVE-2022-2981


Published: 2022-10-10   Modified: 2022-10-11

Description:
The Download Monitor WordPress plugin before 4.5.98 does not ensure that files to be downloaded are inside the blog folders, and not sensitive, allowing high privilege users such as admin to download the wp-config.php or /etc/passwd even in an hardened environment or multisite setup.

Type:

CWE-552

(Files or Directories Accessible to External Parties)

 References:
https://wpscan.com/vulnerability/30ce32ce-161c-4388-8d22-751350b7b305

Copyright 2023, cxsecurity.com

 

Back to Top