Vulnerability CVE-2022-30375


Published: 2022-05-13

Description:
Sourcecodester Simple Social Networking Site v1.0 is vulnerable to file deletion via /sns/classes/Master.php?f=delete_img.

 References:
https://github.com/k0xx11/bug_report/blob/main/vendors/oretnom23/simple-social-networking-site/delet-file-1.md

Copyright 2022, cxsecurity.com

 

Back to Top