Vulnerability CVE-2022-31268


Published: 2022-05-21   Modified: 2022-05-22

Description:
A Path Traversal vulnerability in Gitblit 1.9.3 can lead to reading website files via /resources//../ (e.g., followed by a WEB-INF or META-INF pathname).

 References:
https://github.com/metaStor/Vuls/blob/main/gitblit/gitblit%20V1.9.3%20path%20traversal/gitblit%20V1.9.3%20path%20traversal.md

Copyright 2022, cxsecurity.com

 

Back to Top