Vulnerability CVE-2022-31770


Published: 2022-07-05

Description:
IBM App Connect Enterprise Certified Container 4.2 could allow a user from the administration console to cause a denial of service by creating a specially crafted request. IBM X-Force ID: 228221.

Type:

NVD-CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
IBM -> App connect enterprise certified container 

 References:
https://www.ibm.com/support/pages/node/6601125
https://exchange.xforce.ibmcloud.com/vulnerabilities/228221

Copyright 2022, cxsecurity.com

 

Back to Top