Vulnerability CVE-2022-34026


Published: 2022-09-22

Description:
ICEcoder v8.1 allows attackers to execute a directory traversal.

 References:
https://gist.github.com/enferas/85cdbadf5cba32ec7c8db6ea9e6833bf
https://github.com/icecoder/ICEcoder/blob/master/classes/Settings.php
http://icecoder.com
https://github.com/icecoder/ICEcoder/blob/master/lib/settings.php
https://github.com/icecoder/ICEcoder

Copyright 2022, cxsecurity.com

 

Back to Top