Vulnerability CVE-2022-3461


Published: 2022-11-15

Description:
In PHOENIX CONTACT Automationworx Software Suite up to version 1.89 manipulated PC Worx or Config+ files could lead to a heap buffer overflow and a read access violation. Availability, integrity, or confidentiality of an application programming workstation might be compromised by attacks using these vulnerabilities.

Type:

CWE-119

(Improper Restriction of Operations within the Bounds of a Memory Buffer)

 References:
https://cert.vde.com/en/advisories/VDE-2022-048/

Copyright 2022, cxsecurity.com

 

Back to Top