Vulnerability CVE-2022-35238


Published: 2022-09-23

Description:
Unauthenticated Plugin Settings Change vulnerability in Awesome Filterable Portfolio plugin <= 1.9.7 at WordPress.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

 References:
https://wordpress.org/plugins/awesome-filterable-portfolio/
https://patchstack.com/database/vulnerability/awesome-filterable-portfolio/wordpress-awesome-filterable-portfolio-plugin-1-9-7-unauthenticated-plugin-settings-change-vulnerability/_s_id=cve

Copyright 2023, cxsecurity.com

 

Back to Top