Vulnerability CVE-2022-35513


Published: 2022-09-07

Description:
The Blink1Control2 application <= 2.2.7 uses weak password encryption and an insecure method of storage.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Blink1Control2 2.2.7 Weak Password Encryption
p1ckzi
20.09.2022

 References:
https://github.com/todbot/Blink1Control2/releases
https://github.com/p1ckzi/CVE-2022-35513

Copyright 2022, cxsecurity.com

 

Back to Top